:::
:::首頁 > 網路安全服務 > 政府網路危機處理中心 > 最新訊息
 
 
ICON 最新訊息 ICON 相關服務
ICON 中心簡介 ICON 相關網站
最新訊息
 
弱點通告
分隔線
Adobe Flash Player 存在繞過安全性限制等弱點,建議請使用者儘速更新!(2016/04/22)
 
詳細描述:

Adobe Flash Player 存在繞過安全性限制等多個弱點,惡意人士可透過這些弱點取得機敏資訊、規避部份安全限制及損害受害者的系統。

目前已知會受到影響的版本為 Adobe Flash Player Desktop Runtime 21.0.0.197(含)之前版本, Adobe Flash Player Extended Support Release 18.0.0.333(含)之前版本, Adobe Flash Player 21.0.0.197(含)之前版本(for Google Chrome,Microsoft Edge and Internet Explorer 11), Adobe Flash Player for Linux 11.2.202.577(含)之前版本, Adobe AIR Desktop Runtime 21.0.0.176 (含)之前版本, Adobe AIR SDK 21.0.0.176 (含)之前版本, Adobe AIR SDK & Compiler 21.0.0.176 (含)之前版本,HiNet SOC 建議使用者應儘速上網更新,以降低受駭風險。

 
受影響系統:
  • Adobe Flash Player Desktop Runtime 21.0.0.197 (含)之前版本
  • Adobe Flash Player Extended Support Release 18.0.0.333 (含)之前版本
  • Adobe Flash Player 21.0.0.197 (含)之前版本(for Google Chrome,Microsoft Edge and Internet Explorer 11)
  • Adobe Flash Player for Linux 11.2.202.577 (含)之前版本
  • Adobe AIR Desktop Runtime 21.0.0.176 (含)之前版本
  • Adobe AIR SDK 21.0.0.176 (含)之前版本
  • Adobe AIR SDK & Compiler 21.0.0.176 (含)之前版本
  •  
    解決辦法:
    手動下載安裝:
  • Adobe Flash Player Desktop Runtime 21.0.0.213 (含)之後版本
  • Adobe Flash Player Extended Support Release 18.0.0.343 (含)之後版本
  • Adobe Flash Player 21.0.0.213 (含)之後版本(for Google Chrome,Microsoft Edge and Internet Explorer 11)
  • Adobe Flash Player for Linux 11.2.202.616 (含)之後版本
  • Adobe AIR Desktop Runtime 21.0.0.198 (含)之後版本
  • Adobe AIR SDK 21.0.0.198 (含)之後版本
  • Adobe AIR SDK & Compiler 21.0.0.198 (含)之後版本
  •  
     
    下框