:::
:::首頁 > 網路安全服務 > 政府網路危機處理中心 > 最新訊息
 
 
ICON 最新訊息 ICON 相關服務
ICON 中心簡介 ICON 相關網站
最新訊息
 
弱點通告
分隔線
Pivotal 發布安全更新,建議請管理者儘速評估更新,以降低受駭風險!(2018/05/18)
 
詳細描述:

Pivotal 發布安全更新,以解決 Spring Framework 等多個產品安全性弱點,遠端攻擊者可能利用此弱點執行任意程式碼。

目前已知會受到影響的產品為 Spring Framework、Spring Security、Spring Security OAuth,HiNet SOC 建議請管理者儘速評估更新,以降低受駭風險。

 
受影響系統:
  • Spring Framework 5.0.6 (含)之前版本
  • Spring Security 5.0.5 (含)之前版本
  • Spring Security OAuth 2.0.x、2.1.x、2.2.x、2.3.x 版本
  •  
    解決辦法:
    請參考 Pivotal 官網下載更新

  • Spring Framework 5.0.6 (含)之前版本
  • Spring Security 5.0.5 (含)之前版本
  • Spring Security OAuth 2.0.x 版本
  • Spring Security OAuth 2.1.x 版本
  • Spring Security OAuth 2.2.x 版本
  • Spring Security OAuth 2.3.x 版本

  •  
     
    下框